• Sometimes you might find the game board to be different, with only white tiles (Similar to the image below)


    This issue occurs when the contrast of the firefox settings is set as 'always'. You can change it easily by following steps:

    1. Go to Firefox settings, tap on 'General' (from top left).
    2. Under 'Language and Appearances', tap onto 'Colours' and change it to 'Never'.
    3. You can also set it to 'Only with high contrast themes' if you have high contrast theme.

    These steps will get your coloured board back.

  • @sakamvari
    Also, I could not drop the tiles properly with FF - they flew all over the place! I use Chrome now and have no browser issues.

  • @mistertoad Please check out this link to know some features of the new format: https://forum.lexulous.com/topic/635/2021-new-format?_=1627099179281. In case you still facing issues, please share a screenshot to admin@lexulous.com

  • @mistertoad Firefox later versions will work well. We will try to see what is specifically the problem with older versions.

  • @lexulous OK, good. Can we have a button to access this forum? Somewhat non-intuitive to have to access via User menu (top right), then Resources - after which the screen shows various dictionary links ... but no link to the forum is apparent. You just have to somehow divine for yourself that scrolling sown will finally reach the forum posts.

  • @mistertoad any suggestions for flying tiles?

    Android. I play through email. I click the link. I guess it is chrome.

    I have cleared the cache, tried to use arrows (worked for a few days) and also tried logging in from a Google search, lexulous, logging in..nothing works.

    No help from admin. Any suggestions?

  • @lexolouse
    You could try re-installing the app?
    Also, there is a thread called "Flying Tiles" that you could post in.

  • @mistertoad Thanks for responding. I don't play through the app. I play through email. I tried to install the app, hoping the problem would be solved in the app, but I had the same problem in the app.

    I can't seem to locate the "flying tiles" thread.

  • @lexolouse The thread toad mentioned is here:


    So you're using a regular browser on your Android device, you primarily play email games, you've tried Chrome, cleared cache and tried all the different input methods?

    I'll suggest a couple simple things. Fully logout, then try both website addresses. Logout after trying each one. They both default to v2 now but I noticed they have different login screens so worth a try.

    Aside from that, make sure your Chrome is fully up to date, and like toad mentioned in the other thread, make sure no extensions etc are interfering. You could try a clean install of Chrome or an alternative browser with default settings to eliminate any cache/cookie/update/extension issues.

    Another thought. Perhaps your version of Android is too outdated? Some of the older versions don't play nice with newer browsers, websites and apps. Some websites require a newer browser version, and some older versions of Android might not be able to run that version. Some devices can't handle newer versions of Android so perhaps you need to upgrade your device.

    Could well be a problem with their implementation of the email games judging by all the other related threads recently.

    And not to sound like a boilerplate response, but you could upload or email them some screenshots or a screen recording of the issues. Their email is admin@lexulous.com

    Not sure what else to suggest. Try the above and await a response from their end. Good luck.

  • Thanks so much for the reply.

    I went to both
    https://www.lexulous.com/ https://www.lexulous.com/v2/

    The same scenario happened with both:
    I clicked the link and was brought to a page requiring me to sign in. Signed in, and the tiles were still flying.

    Then, I signed out, repeated the sign-in process, and the tiles DID NOT fly (both links you provided). I am not tech savvy at all. So, am I correct to assume that I will need to sign in, sign out, and then sign back in every time I play?

    You asked about it being an old android ..the phone is a year old. All is up to date.

    As for chrome and extensions. That is way above my head and will need to ask a friend to help look into that.

    I appreciate you taking the time to try and help.

  • @lexolouse Well I guess it's not an issue with your phone. Just try completely uninstalling Chrome, then fresh reinstall the latest version. That eliminates a few potential issues. At least you got it working for a bit. Keep trying whatever works for now lol. I'm not too familiar with how the email games work to be honest. I'm thinking it might be bugs on their end.

  • Just an FYI, I have 3 email games going. When I signed-in, the tiles worked for the first game, when O clicked "next" for the next game, the tiles were flying again. I signed out, signed back in, and they were still flying.

    I don't know how to do a screen recording. A screenshot would not show the tile flying back. It would be impossible to catch as the tiles fly so fast back to the bottom. Also, there has been numerous people explaining this problem. I think the picture is very clear. Wish I was more savvy, but I am not.

    I may give up. Seems like too much trouble at this point.

  • @lexolouse Yeah, I'd be pissed if I was experiencing the same issues. Perhaps try an alternative site or app for a while, or use a computer instead, then check back in a month or so? They've generally been pretty good at fixing most of the issues.

  • @dan-mitchell Will do. Again, thanks so much for reaching out and trying to help.

  • @lexolouse You're welcome. Quick question. Have you tried the regular 'live' games as opposed to the 'email' ones? Same issues?

  • @dan-mitchell I play live on my laptop. No issues when I play on my laptop

  • @lexolouse no issues with email on my laptop either 🙃

  • @lexolouse Good to hear you've got a fallback option. I was actually referring to the 'live' games when using your mobile device and whether the 'flying tiles' issue was still occurring.

    Another thought regarding that. Could it perhaps be something in your phone settings that's causing the behavior? I know you said you're not too tech savvy, but some phones have different refresh rates and things like that. Ask your friend to have a look at that.

  • @dan-mitchell so, I haven't played live on my phone. For some reason, the tiles are not flying as of 2 mins ago. I was going to try to play live if the tiles were flying. I will try to play live when they fly again 🤣

  • @lexolouse Lol, keep us posted. This flying tiles thing is quite the mystery.