@minna Yep: The default setting should be 'SOUND ON'.